Back
Degraded
Degraded
Testing statuspage
Started 22 Apr at 01:38pm BST, resolved 22 Apr at 01:42pm BST.
Firstcom - UK SIP
Firstcom - DE SIP
Firstcom - DK SIP
Resolved
All systems operational.
Posted 22 Apr at 01:42pm BST.
Updated
Testing update to incident.
Posted 22 Apr at 01:39pm BST.
Created
Testing new statuspage
Posted 22 Apr at 01:38pm BST.